Hello,
I have an instance of Jira Service Desk version 8.7.1 installed on a server with Intel XEON 290 @ 2.90 ghz and 192GB RAM running WIndows Server 2019 Datacenter edition on our company.
Everything is smooth except the fact that there are some times, when the integrated mail handler refuses to read and create tickets.
Inside the handler there are no connectivity issues and if I test the connection everything works.
The only solution is to restart the service inside the server, but when I do this the service is blocked and unable to restart .
If there are more details that I can help you with, let know