I'm having some trouble with a Ubuntu 18.0.4 LTS local VM. It was working perfectly fine 1-2 days ago and I was able to access confluence perfectly fine. Usually the VM sits at 1-2%/low ram/low disk usage since I'm really the only one that uses it. It weirdly spikes to 100% CPU usage and just completely stops working. I've tried several times to start the service after the reboot since it used auto start. So, whenever I'd run /etc/init.d/confluence start it would run okay for a little then after 15 minutes it would just freeze and then give me an err_connection through the web browser, unable to ping, and can't browse the vm through VMware remote until I restart it. Now confluence won't start.

Here's a picture of my Top command

Here's my last "admin" action before things stopped working the next day
