Oops - an error has occurred
when configure the system administrator account for this Confluence installation. I choose 'Manage Users and Groups within Confluence'.
Cause
com.atlassian.core.exception.InfrastructureException: Failed to create default group: confluence-users
at com.atlassian.confluence.setup.actions.SetupAdministrator.createDefaultGroups(SetupAdministrator.java:89)
caused by: org.springframework.dao.InvalidDataAccessResourceUsageException: could not execute statement; SQL [n/a]; nested exception is org.hibernate.exception.SQLGrammarException: could not execute statement
at org.springframework.orm.hibernate5.SessionFactoryUtils.convertHibernateAccessException(SessionFactoryUtils.java:230)
caused by: org.hibernate.exception.SQLGrammarException: could not execute statement
at org.hibernate.exception.internal.SQLExceptionTypeDelegate.convert(SQLExceptionTypeDelegate.java:63)
caused by: com.mysql.jdbc.exceptions.jdbc4.MySQLSyntaxErrorException: Table 'confluence_db.cwd_application_attribute' doesn't exist
at jdk.internal.reflect.GeneratedConstructorAccessor340.newInstance(Unknown Source)