My confluence server started only one times after installation.
I did a complete new installation on a new Debian server too.
But if i start my confluence server then this following lines are in my catalina.out:
NOTE: Picked up JDK_JAVA_OPTIONS: --add-opens=java.base/java.lang=ALL-UNNAMED --add-opens=java.base/java.io=ALL-UNNAMED --add-opens=java.rmi/sun.rmi.transport=ALL-UNNAMED
[0.001s][warning][gc] -Xloggc is deprecated. Will use -Xlog:gc:/opt/atlassian/confluence/logs/gc-2020-03-10_21-32-08.log instead.
10-Mar-2020 21:32:09.139 WARNUNG [main] org.apache.tomcat.util.digester.SetPropertiesRule.begin Match [Server] failed to set property [debug] to [0]
10-Mar-2020 21:32:09.357 WARNUNG [main] org.apache.catalina.startup.SetAllPropertiesRule.begin [SetAllPropertiesRule]{Server/Service/Connector} Setting property 'debug' to '0' did not find a matching property.
10-Mar-2020 21:32:09.422 WARNUNG [main] org.apache.tomcat.util.digester.SetPropertiesRule.begin Match [Server/Service/Engine] failed to set property [debug] to [0]
10-Mar-2020 21:32:09.438 WARNUNG [main] org.apache.tomcat.util.digester.SetPropertiesRule.begin Match [Server/Service/Engine/Host] failed to set property [debug] to [0]
10-Mar-2020 21:32:09.580 WARNUNG [main] org.apache.tomcat.util.digester.SetPropertiesRule.begin Match [Server/Service/Engine/Host/Context] failed to set property [debug] to [0]
10-Mar-2020 21:32:09.639 WARNUNG [main] org.apache.tomcat.util.digester.SetPropertiesRule.begin Match [Server/Service/Engine/Host/Context] failed to set property [debug] to [0]
10-Mar-2020 21:32:10.654 INFORMATION [main] org.apache.coyote.AbstractProtocol.init Initialisiere ProtocolHandler["http-nio-8090"]
10-Mar-2020 21:32:10.754 INFORMATION [main] org.apache.catalina.startup.Catalina.load Server initialization in [2.001] milliseconds
10-Mar-2020 21:32:10.775 INFORMATION [main] org.apache.catalina.core.StandardService.startInternal Starting service [Tomcat-Standalone]
10-Mar-2020 21:32:10.776 INFORMATION [main] org.apache.catalina.core.StandardEngine.startInternal Starting Servlet engine: [Apache Tomcat/9.0.27]
SLF4J: Failed to load class "org.slf4j.impl.StaticLoggerBinder".
SLF4J: Defaulting to no-operation (NOP) logger implementation
SLF4J: See http://www.slf4j.org/codes.html#StaticLoggerBinder for further details.
10-Mar-2020 21:32:15.538 INFORMATION [Catalina-utility-2] org.apache.catalina.core.ApplicationContext.log 1 Spring WebApplicationInitializers detected on classpath
10-Mar-2020 21:32:15.951 INFORMATION [Catalina-utility-2] org.apache.jasper.servlet.TldScanner.scanJars At least one JAR was scanned for TLDs yet contained no TLDs. Enable debug logging for this logger for a complete list of JARs that were scanned but $
10-Mar-2020 21:32:16.583 INFORMATION [Catalina-utility-2] org.apache.catalina.core.ApplicationContext.log Initializing Spring DispatcherServlet 'dispatcher'
2020-03-10 21:32:18,026 INFO [Catalina-utility-1] [com.atlassian.confluence.lifecycle] contextInitialized Starting Confluence 7.3.1 [build 8401 based on commit hash c06149f9b8308a0beb580e4deed399f7fb2d372d] - synchrony version 3.1.0-master-0f086db5
WARNING: An illegal reflective access operation has occurred
WARNING: Illegal reflective access by com.atlassian.hibernate.adapter.proxy.BytecodeProviderImpl_ImplementV2Proxy (file:/opt/atlassian/confluence/confluence/WEB-INF/lib/hibernate.adapter-1.0.3.jar) to field java.lang.reflect.Field.modifiers
WARNING: Please consider reporting this to the maintainers of com.atlassian.hibernate.adapter.proxy.BytecodeProviderImpl_ImplementV2Proxy
WARNING: Use --illegal-access=warn to enable warnings of further illegal reflective access operations
WARNING: All illegal access operations will be denied in a future release
Do you know this error "SLF4J: Failed to load class "org.slf4j.impl.StaticLoggerBinder""?
How can I fix it?