Nodes 1 and 2 are up and in the cluster. Everything running ok. While starting the 3rd and 4th nodes back up they got stuck in migrating home directory. Only thing in the logs is the standard /unavailable error. Checking the launcher.log but do not see anything to resolve.
My teammate actually tried this out and it resolved our issue with our nodes.
https://community.atlassian.com/t5/Bitbucket-questions/starting-bitbucket-hangs-on-quot-migrating-home-directory-quot/qaq-p/785834
and
https://confluence.atlassian.com/bitbucketserverkb/bitbucket-server-does-not-start-could-not-acquire-change-log-lock-779171307.html
It looks like you're new here. Sign in or register to get started.