I am testing a backup and restore of Bitbucket following this.
https://confluence.atlassian.com/bitbucketserver/using-the-bitbucket-server-backup-client-776640064.html
I am done with the restore. When I try to start the BItbucket service, I get "Windows could not start the Atlassian Bitbucket AtlassianBitbucket on Local Computer".
Commons-daemon shows Error 3772 Pid file ...\bitbucket.pid exists.
Access is denied. ServiceStart returned 1.
ANSWER: Couldn't run as Atlassian service user, run as local service instead.
It looks like you're new here. Sign in or register to get started.