I installed service desk on a server system and it runs good. But im unable to access the server system from another computer (2nd computer). The firewall is disabled, but the port used still shows "filtered" from the 2nd computer. But this port runs good in the server system. How to overcome this issue?
Im on evaluation version and lost one week trying to find a solution to this problem. Appreciate your assistance 