The Confluence Instance Health Check reports problems for both the MySql 5.7 database Collation and Character set.
The database has been verified to have database, table, and column values
charset - utf8mb4collation - utf8mb4_bin
Should this error be ignored or might something else be wrong?