Hi,
After updating our on-premise Confluence server from 7.0.2 to 7.2.2, I got java.lang.OutOfMemoryError messages, and Confluence failed to startup.
Increasing the Java -Xms and -Xmx options from 1024m to 2048m "resolved" the problem, and after that Confluence started again.
However, the "Java VM Memory Statistics" now shows that the used "Heap Memory" fluctuates between 600MB and 1600MB.
Is this behavior as expected, or might there be a memory leak in version 7.2.2?
Thanks in advance,
Erwin