Hello! After restarting the server and starting the service, you need to wait a very long time until you have access to web management, the services are started the port is listened to but there is no access.
catalina.out
gc-2019-12-22_21-04-02.log.0.curre
synchrony-proxy-watchdog.log
daemon.log
server.xml
It looks like you have other applications running in port 8090, most likely API, Javascript Dev servers etc.
Caused by: java.net.BindException: Address already in use
This error occurred after the restart. I don't know, but it's starting up fast. There is another mistake.
https://prnt.sc/qfblyp
<Connector port="8090" connectionTimeout="20000" redirectPort="8443"maxThreads="48" minSpareThreads="10"enableLookups="false" acceptCount="10" debug="0" URIEncoding="UTF-8"protocol="org.apache.coyote.http11.Http11NioProtocol"scheme="https" secure="true" proxyName="atl.mydomainname.su" proxyPort="443"/>
https://prnt.sc/qfbneo
It looks like you're new here. Sign in or register to get started.