I was on an evaluation H2 database and recently moved to a new server. I managed to migrate JIRA successfully to the new server but on installing Confluence, I get the error:
Sorry, a network error occurred trying to log you in. Please try again, and contact your administrator if the problem persists.
This happens when I try to log in after restoring from the backup file of Confluence. How can I fix this issue?
I'm using PostgreSQL, 2 dbs, one for confluence and one for jira. Please help me out!