Hi,
I try to upgrade my infrastructure to Ubuntu Server 18.04.3. In this distribution is PostgreSQL Server version 10 included. Currently released is version 12. In the compatibility chart for confluence is only PostgreSQL 9.6 mentioned. I tried the installation with the newer version, but get an error while creating the admin user.
Any ideas? Did someone had the same issue and fixed it?