1. Installed Bitbucket trial version for enterprise admin as admin user id.
2. Followed the instruction provided in the following link to configure delegation:
https://confluence.atlassian.com/bitbucketserver065/delegating-bitbucket-server-authentication-to-an-ldap-directory-976162973.html
Inputs provided by running ldp.exe on the system:
Hostname: dnsHostName from LDP
UserName: Company domain ID used for logging into my system
BASE DN: serviceName from LDP
Checked Copy Users on Login
Test connection successful.
3. Logged out and logged back in using my company ID.
Throws an error: Invalid user name or password.
Not sure what I am doing wrong. Looks like I am missing something.