Jira Pie chart giving internal server error
Hi,
What version of JIRA are you using? Are you logged in when you load the dashboard?
Vijay
<sigh>
You need to give more detail, it's useless saying "it's broken" without any detail. It's a bit like going to a Doctor and saying "it hurts" without telling them what hurts, or if you fell off something or got savaged by a penguin.
What is the actual error? What is the config of the pie chart? Have you done anything to investigate, like read the logs or try a different config for the chart? Have you checked that the filter behind the chart is valid and visible to your user?
I know Jira restart resolved that. Thought to check instantly any quick resolution from front end. Apologies as not given any details. We are using 5.2.8. We are facing this issue after hardware upgrade nowdays and checking logs for the cause. Thanks anyway.
It looks like you're new here. Sign in or register to get started.