Hi,
today we have restarted our jira server for migration of bugzilla. We have just copied the jdbc driver of my sql to libs folder of jira and try to restart the jira server. After restarting we can not use jira anymore. We can assign in jira, but the dashboard or ticket can not be show anymore cause timeout.
Some infos of our jira servers:
1. version: 7.10
2. Debian GNU/Linux 9 as VMWare-Server
3. JVM_MINIMUM_MEMORY="384m"
4. JVM_MAXIMUM_MEMORY="1024m"
5. MS-SQL
some logs from catarina.out:
Server startup logs are located in /opt/atlassian/jira/logs/catalina.out
Using CATALINA_BASE: /opt/atlassian/jira
Using CATALINA_HOME: /opt/atlassian/jira
Using CATALINA_TMPDIR: /opt/atlassian/jira/temp
Using JRE_HOME: /opt/atlassian/jira/jre/
Using CLASSPATH: /opt/atlassian/jira/bin/bootstrap.jar:/opt/atlassian/jira/bin/tomcat-juli.jar
Using CATALINA_PID: /opt/atlassian/jira/work/catalina.pid
Tomcat started.
...
2019-11-19 12:23:37,633 http-nio-80-exec-1 ERROR anonymous 743x1x1 - xxx.xxx.x.xx / [c.atlassian.instrumentation.Instrument] Unable to snapshot thread local operations (implementation of OpTimerFactory is not a ThreadLocalOpTimerFactory)$
...
2019-11-21 12:34:02,652 Caesium-1-3 WARN [c.a.a.c.hash.reader.RemoteHashingInstructionsReader] Unable to read remote instructions with key 'uid.onewayhash'.
2019-11-21 12:34:02,652 Caesium-1-3 WARN [c.a.a.client.hash.BcryptAnalyticsEmailHasher] No instructions for hashing could be found.
2019-11-21 12:34:03,965 http-nio-80-exec-1 DEBUG anonymous 754x27x1 - xxx.xxx.x.xx /secure/Dashboard.jspa [c.a.activeobjects.osgi.ActiveObjectsServiceFactory] getService bundle [com.atlassian.whisper.atlassian-whisper-plugin]
21-Nov-2019 12:34:35.133 WARNING [http-nio-80-exec-13] com.sun.jersey.spi.container.servlet.WebComponent.filterFormParameters A servlet request, to the URI http://jiraserver.com/rest/gadget/1.0/login, contains form parameters in the request body but the request body has been consumed by the servlet or a servlet filter accessing the request parameters. Only resource methods using @FormParam will work as expected. Resource methods consuming the request body by other means will not work as expected.
best regards
PS: Problem was solved by setting the proxy-properties in catarina.properties