everything works as normal... with one exception... We cannot access custom fields on page 2. We have 7 total pages of custom fields but for some reason page 2 will not resolve. All the fields work in existing workflows/screens etc... but if we want to edit a custom field located on page 2 we are denied... attlassian-jira.log and catalina.out do not throw an error when attempting to access these fields...
Alphabetically, fields beginning with CH through fields EP are not accessible via jira interface.
Integrity check on db shows fields are fine...
Thank you in advance for any assistance in resolving this matter