bitbucket-pipelines.ymlでSSH接続をする際に以下のエラーが表示されました。
Pseudo-terminal will not be allocated because stdin is not a terminal
仮想端末の未割り当てが原因と思われるため、sshにオプションで-t -tを追加したところエラーが解消したのですが、解決方法として問題ないでしょうか?
こんにちは、アトラシアンの山本です。
お知らせいただいたエラー自体は bitbucket-pipelines.yml にて指定した image に依存するため一概には言えませんが https://stackoverflow.com/a/7122115 などを見る限り、特に対応方針に問題はなさそうです。
ご確認ありがとうございました。
おかげさまで先に進むことができそうです。
It looks like you're new here. Sign in or register to get started.