How to fix gadget.common.error.500 when using ssl and apache httpd proxy server.
confiugred httpd with ssl certificate done but jira dashboard getting gadget error 500.
Please help on this.
Thank you.
Hi @naveen arroju ,
It is due to the certificate issue. You would need to "Modify the certificate or provide the correct certificate path to avoid errors on the activity gadget stream load". This issue was also discussed earlier in the community. Please review the below links to solve the issue.
https://confluence.atlassian.com/jirakb/jira-activity-stream-gadget-throws-gadget-common-error-500-973485793.html
https://community.atlassian.com/t5/Jira-Software-questions/gadget-common-error-500/qaq-p/1007783
https://community.atlassian.com/t5/Jira-questions/gadget-common-error-500/qaq-p/1158042
Thanks,Amith Mathur
It looks like you're new here. Sign in or register to get started.