Hello Team,
We have noticed that in our atlassian-bitbucket.log "Illegal character" error is occurring from Jenkins Webhook url.
Error msg: Caused by: java.net.URISyntaxException: Illegal character in path at index 66: https://$JenkinsURL/bitbucket-scmsource-hook/notify
Usually, this illegal character error occurs, if there is any empty space in the provided URL. But in our Jenkins URL there is no space and we have double checked it.
So we need your support here to find out why this error is occurring in atlassian log . Also we could not able to find out from which repository this error is occurring.