We recently downloaded an evaluation version of JIRA and attempted to install it in our ESXi test environment. We chose CentOS 6.2 x64 as our OS of choice and we were able to complete the following installation steps without any problems:
1. Install CentOS 6.2 x64 (Minimum).
2. Assign static IP.
3. Add mysql, wget and nano to installation.
4. Download latest Linux x64 Jira to /tmp folder.
5. Execute chmod to make .bin file executable.
6. Run downloaded JIRA bin with default options.
7. Installation appears to complete successfully with a JIRA start message.
Even though the installation completed successfully, we are unable to load the JIRA portal at http://<ip>:8080
The log doesn't show any error messages and so we are clueless on what's causing the issue. We already validated the network settings and we are able to ping and telnet to the machine without any problems. As shown above the machine also doesn't have any problems reaching other systems. Since the server runs on an internal network there is no firewall between the server and the test workstation.
We included a screenshot from the ending of the log. We also scrolled up to the start event and there is no error message before the end of the log shown in the screenshot.
