I'm trying to run JIRA 6.1.7 as a service on Windows Server 2008 R2 mit jdk1.0.45.
The service did not start and in %CATALINA_HOME%\logs\commons-daemon.YYYY-MM-DD I find the following lines:
[2014-05-21 15:32:32] [info] Commons Daemon procrun (1.0.10.0 32-bit) started
[2014-05-21 15:32:32] [info] Running 'JIRA' Service...
[2014-05-21 15:32:32] [info] Starting service...
[2014-05-21 15:32:32] [error] Failed creating java
[2014-05-21 15:32:32] [error] ServiceStart returned 1
[2014-05-21 15:32:32] [info] Run service finished.
[2014-05-21 15:32:32] [info] Commons Daemon procrun finished
The same error as stated from 'Christoph de Baene' in the documentation:
https://confluence.atlassian.com/display/JIRA/Running+JIRA+as+a+Service
Any Idea?
Do I need a 32-bit java jdk?