Hi everyone,
I installed bitbucket server couple of months back on windows server 2012 r2. it was working fine , and we have couple if repos there. everything was smooth until today, it just stop working , we can not access it on out local domain as well as on the server itself. I went to service manager to check the services , found them in stop status , but they are not starting , no info in the logs, and logs files are not being updated regarding the service start failure.
can anyone help to get out of it ?
Thanks and Regards,
Rafiq