I have created PBI report using Jira_PowerBI_ContentPack and published on PowerBI service. all the data set perfectly refreshed on PBI desktop but PBI service it didn't work
Error details
Your data source can't be refreshed because the credentials are invalid. Please update your credentials and try again.
I have tested with Jira password & Token both not working
Last refresh failed: Mon Sep 23 2019 09:34:27 GMT+0530 (India Standard Time)
Scheduled refresh has been disabled.Hide details
Data source error: Scheduled refresh is disabled because at least one data source is missing credentials. To start the refresh again, go to this dataset's settings page and enter credentials for all data sources. Then reactivate scheduled refresh.
Cluster URI: WABI-SOUTH-EAST-ASIA-redirect.analysis.windows.net
Activity ID: 13ff136a-6d49-45a0-bdf5-3f09e985f583
Request ID: c06923bd-a006-5d9d-368a-19573b34a5e8
Time: 2019-09-23 04:04:27Z