I am trying to configure our new Jira Service Desk instance, and this is becoming a sticking point. While in a Jira Service Desk issue, I link a Jira Software card using the "is caused by" reference. Then, the Resolution field is automatically changed to Fixed. How do I stop this behavior? I do not have any automation set up that would trigger the resolution field to update. Is there another place, maybe a Global setting, where this value can be found.
The more frustrating thing is that once the Resolution status is set to Fixed, I am unable to change it back to Unresolved.