1. I have configured "localhost:8080" in the Dbconfig.xml and server.xml to connect with JIRA. Currently the when i try to access jira, i am unable to connect to the localhost.
2. The JIRA was working previously, i have configured the workflow, screen etc. I have to make more than 40 people to use this JIRA for defect tracking. Can you please tell me how to do it. Also some people from Onsite (Japan) should use this. I am unable to configure this option.