I'm trying to upgrade our Confluence environment from v3.5 to v4.0 (eventually, to v5x) and I'm running into a strage error on startup.
The catalina.out file just shows "INFO: Server startup in 1008473 ms"
In the browser I get:
Unable to start up Confluence. Fatal error during startup sequence: confluence.lifecycle.core:pluginframeworkdependentupgrades (Run all the upgrades that require the plugin framework to be available) - com.atlassian.confluence.content.render.xhtml.migration.exceptions.MigrationException: java.util.concurrent.ExecutionException: java.lang.RuntimeException: org.owasp.validator.html.ScanException: java.io.IOException: The character '' is an invalid XML character
I have not been able to find any information on where to look for this error.