Hi there,
Got a problem with a confluence server. If I attempt to restart the servers (stop and start scripts) then I get error in the confluence logs - at
/opt/atlassian/confluence/logs#
I get SEVERE logs as below
13-Aug-2019 01:07:08.886 SEVERE [localhost-startStop-1] org.apache.catalina.core.StandardContext.startInternal One or more Filters failed to start. Full details will be found in the appropriate container log file
13-Aug-2019 01:07:08.886 SEVERE [localhost-startStop-1] org.apache.catalina.core.StandardContext.startInternal Context [] startup failed due to previous errors
Other logs in same directory are empty
- manager.2019-08-13.log
- localhost.2019-08-13.log
- host-manager.2019-08-13.log
If I look in the application logs
- filename atlassian-confluence.log
- located at var/atlassian/application-data/confluence/logs#)
There are no entries for the same time period
I would welcome solutions to this problem (looked for pervious resolutions and nothing jumped out.)