I searched the questions, but couldn't find an answer to this question - Please point me to the answer if it has already been solved.
I followed the directions on the Adaptivist ScriptRunner Script Fields documentation page, although the custom field is not showing up on the Script Fields admin page.
The custom field is not using an indexer - i.e. none is selected for Search Template
The Script Fields page quickly clocks under the Name column, but then does not show any script fields.
When viewing the console for the page, there is an error being displayed:
Failed to load resource: the server responded with a status of 500 ()
Has anyone experienced this error? If so, how did you resolve this issue?
Attached is a screenshot of the generic stack trace for the 500 error
