I am upgraded from JIRA 5.1 to JIRA 6.3.12 and it finished without any errors. But after finishing, JIRA services is not running and when checked in Windows Services console it showing services is not started. When tried to start it, it throws an error saying files doesn't exist. Please confirm whether I need to restore the old version JIRA backup in the new version or something like that.
Thanks..