We just moved from LDAP to AD.
Our permissions for all of our custom fields based on User Picker (single user) are now broken.
This is the error message shown: User filtering is disabled for this user picker. All active users in the system will be returned from the typeahead control.
How do I fix this?