We've suddenly started to recieve the errors below in relation to updating tickets between Jira and Zendesk. I've also noticed that i'm no longer able to pass across tickets from Zendesk to Jira.
An error was encountered upon synchronizing Issue: NL-4.
Below are the errors:
Error updating remote object, caused by. Error status 400:api v1 basic auth access is disabled
These errors are also logged in the Diagnostics section in the Administration Console.
Can someone please help resolving the issue? If you can point me in the right direction that would be great.
Thanks