Getting below error after config the nbitbucket.properties file. Please assist.
The Tomcat connector configured to listen on port 7990 failed to start. The port may already be in use or the connector may be misconfigured. Action: Verify the connector's configuration, identify and stop any process that's listening on port 7990, or configure this application to listen on another port. 2019-07-24 09:22:12,415 INFO [main] c.a.b.i.boot.log.BuildInfoLogger Bitbucket 6.4.1 has shut down