vcvv
Hi,
I see that you appear to be getting an oauth error in regards to the timestamp being refused. We have a helpful KB on this topic that should help here. Please see the details in OAuth error oauth_problem=timestamp_refused. From that KB:
This problem is caused when the current UTC time at the destination is at least 5 minutes later than the UTC timestamp attached to the request. This can be caused by one or more of: An incorrectly set time zone on at least one server An out-of-date time zone definition, causing a server to think it has a different UTC offset to what it should be At least 5 minutes difference in the UTC time between the two servers Network latency can contribute to the cause of this problem; although it's rare that it's the complete cause Resolution Ensure both servers have synchronised their time with a Network Time Server Ensure time zone definitions provided by the operating system are up-to-date. For Linux it's usually the "tzdata" package. For Windows it should be kept up-to-date by Windows Update. In cases where latency is a factor, the cause of the latency should be isolated and corrected.
This problem is caused when the current UTC time at the destination is at least 5 minutes later than the UTC timestamp attached to the request.
This can be caused by one or more of:
In cases where latency is a factor, the cause of the latency should be isolated and corrected.
So chances are, at least one of the two servers involved here has a system clock that is off by 5 minutes or more. Syncing both servers to the same NTP server should help avoid this problem entirely.
Please let me know if you have any questions or concerns about these steps.
Andy
It looks like you're new here. Sign in or register to get started.