Hi All,
I am getting this error when I am trying to setup JIRA on a local PC
"This MySQL instance is not properly configured. Please follow the documentation for MySQL 5.7+ setup."
I tried everything in the manual and no progress. In addition, these 2 lines below causes the MySQL servers to stop working after restart.
innodb_large_prefix=ON
innodb_file_format=Barracuda
Note: I foudn the my.ini file on this path: C:\ProgramData\MySQL\MySQL Server 8.0\
I tried 2 connectors but with no luck.
mysql-connector-java-8.0.16
mysql-connector-java-5.1.47
I spent, so far, over 4hours which is a lot for something looked and must be simple!!!
I have latest version of MySQL and JIRA installation.
Any help is appreciated.
Thanks