We are currently using Confluence DataCenter version. (6.8.0)
At 2am Every day, Clean Journal Entries is operating.
During the operation of the job, 502 proxy error occurs when accessing the page, Create, Edit, and Confluence.
When the job is completed, Confluence works normally again.
It takes about 20 to 25 minutes to check the duration of the job.
Can't you create and edit Confluence's page while the job works?
What will happen if you turn off the job scheduling?