After upgraded JIRA 8.1.0 to Atlassian JIRA 8.2.3
received the following when trying to start the service:
Windows could not start the Atlassian JIRA service on Local Computer.
Error 1067: The process terminated unexpectedly.
Take a look at the catalina.out log file in the directory location that the Jira application is installed in to. There should be a detailed stack trace that explains what the problem is.
We upgraded from Jira 7.7 to 8.4. and have received the same error
any further feedback on this ?
Can this be solved by reinstalling the Jira service
The Catalina.log ("C:\Program Files\Atlassian\JIRA\logs\catalina.yyyy-mm-dd.log") explained it for us. We had a double dash "--" in the notes we left for a file we were making changes to on the server. We deleted the most recent catalina log, started the service so that a fresh log would be created (the service gave error 1067 as expected) and then it was real easy to see the problem in the log, down to the row & column of the beginning character of the issue.
I always get this error after an upgrade because I need to make a handful of changes (comment out/comment section) to the server.xml file.
Thank you, this works. The issue was with the server.xml file (comment out/comment section). Checking the logs on Catalina. out helps for this kind of errors
It looks like you're new here. Sign in or register to get started.