Bitbucket server 5.15.1 running on Windows Server 2016.
Server was re-set. after the the reset, bitbucket will not start.
PostgreSQL is up and running. I can open pgAdmin 4 and view the database which appears to be on-line and idle.
I start Bitbucket using a desktop icon which end up running the start_service.bat
this blinks a dos window but doesn't start bitbucket. if I furn the command in a command window I get the error "System error 5 has occurred. Access is denied." (twice).
I do know my passwords, but am not prompted for them anywhere.