Hello.
From time to time (every 1-2 weeks) the Windows service for my Jira Core installation won't start anymore and shows the error "Windows could not start the Atlassian JIRA service on Local Computer. Error 1053: the service did not respond to the start or control request in a timely fashion". The error is thrown immediately after hitting the start button of the service.
Only workaround for now is to delete the service, restart the server and setting up the service again. But this is no viable solution for a server that is intended to run 24/7.
Does anybody know a permanent solution for this problem? The server runs Windows Server 2012 R2 Standard (6.3.9600 Build 9600)