This is an new Bitbucket installation. When it was installed yesterday, Bitbucket was working. The computer was rebooted over night and today I noticed that the Bitbucket service was not running. When I tried to start the Bitbucket service manually, I get a message that says "Error 1069: The service did not start due to a logon failure".
I did noticed that the computer's IP address changed, but I can't see how that can affect the startup of a service.
Can you help me?