after installing Confluence on the server, it shows unable to connect
this is a first time installation however it is unsuccessful
http://localhost:8090/
What does the log file say the server is doing? Or what is it failing on?
Hi Nic,
im not sure what's up but the logs are blank
C:\Program Files\Atlassian\Confluence\logs
If you're not getting logs in there, then the Tomcat Confluence runs on is unable to load the application. Next thing is to look at why in <confluence install>/log - look for catalina.out first!
It looks like you're new here. Sign in or register to get started.