We’re going to install Confluence Server(starter license) in linux.
postgreSql will be used for DB.
It is predicted to occur the error when database is formed after installation.
After DB setting up, test connection is worked out, however, in the next step:
------------------------------------------------------------------------------
Network error: setupdbtype.action
error-page
We can't find that page. This could be because:
The page doesn't exist.
The page exists, but you don't have view permission for that space.
Go to
Site Homepage
Your Dashboard
------------------------------------------------------------------------------
These issues arise constantly as above.
To solve them, we tried:
- to remove confluence and re-install (tried several time as changing installation path besides root)
- to authorize and change root in different ways.
However, we still cannot fix them and haven’t installed it for a week.
We attach the captured image so please check and reply.
Also we want to know if we can get help from atlassian team directly.
We would appreciate your prompt response.

