inux 서버에 confluence server(starter license)를 구축중입니다.
confluence설치 후 set up 과정에서 외부 DB(postgreSQL)를 설정할 때 test connection까지 성공 후 db생성 시 오류가 발생합니다.
-. confluence 제거 후 재설치 (root 외에 설치경로 변경하여 여러번 시도)
-. 사용자에 db권한 부여 후 시도 등 모든 방법을 시도해보았으나
매번 같은 단계에서 아래 이미지와 같은 이슈가 발생합니다.
해당 문제를 해결하기위해 atlassian 기술지원팀에서 직접적으로 도움을 받을 수 있는지 궁금합니다.

