Hello, we had old confluence and after the start(the VM was turned off for 2 months) it's doesn't start. I tried to update it to the last version, nothing.
So I created new VM, new DB, installed confluence, during configuration I connected it to our JIRA and later again "error connection refused" and I don't understand which is the problem.
Can you help me?
Best regards