i have a plugin that is unable to start and is a noob to the admin side of things. Where do i start to look?
What does the application log say the error is?
It looks like you're new here. Sign in or register to get started.