I'm getting a "BadRequest" error when trying to deploy the Confluence Data Server marketplace resource on Azure. I'm following the instructions at the website below to deploy Confluence Data Server on a fresh Azure account. The installation params were mostly the default settings.
https://confluence.atlassian.com/conf612/getting-started-with-confluence-data-center-on-azure-958778564.html
The deployment fails with the following error:
"Pricing tier doesn't match the subscription's billing model. Read http://aka.ms/PricingTierWarning for more details." According to the info in the link, it seems that there is a configuration issue caused by an update to the monitoring pricing.
The `confluenceTemplate` and `workspaceTemplate` both failed.

What are your recommendations for fixing this issue? Is it a problem others are encountering when attempting to install Confluence 6.15.4 (latest at the time of this post)?