If I reboot Confluence as
shutdown -r now
in most cases the Confluence does not start itself and in the logs, there are refused database connection errors and some locking problems.
If I shutdown Confluence before and then reboot, it starts without problems.
I run Confluence on PostgreSql AWS RDS so these problems are common.
Are there any special suffices to database connection strings which would mitigate these problems?