Got this error after switching to Edge browser from chrome
BootstrapException: Unable to bootstrap application: Failed to parse config file: Error on line 1 of document : Content is not allowed in prolog. Nested exception: Content is not allowed in prolog.
Note: I'm using confluence server 6.9.1. I did not touch or edit any file.