Windows 2016 Server, SQL 2016 DB, Confluence v6.15.2
The base url is set with "https" , users access the site using "https", however when i go to find new apps I get the following message:
"The base URL configuration of your instance does not match the URL in your browser. This can prevent operations on this page from working correctly. See UPM documentation for more details about this error."
Also, when I search for an app, I get Insecure content blocked. I've gone through all the different suggestions to update the server.xml but keep running into issues and this is not getting resolved.
What do I need to change and where to get confluence to use https instead of http?