I set up the Jira Service desk on a server that is accessible from all machine on my network. I used the standard ports.
On the server, the address it links to is "localhost:8080." The IP of the machine is 172.29.5.57. I am trying to access it from other machines, but when using the suggested "http://172.29.5.57:8080" it simply fails to connect.
I also found a setting in the Jira Service Desk, where the "Base URL" is http://172.29.5.57:8080. CAPTCHA on signup is OFF, I don't know that that should prevent people from getting on though.
I can ping the server from the workstations, and no other application is using the standard ports for Jira Service Desk.
Any help would be greatly appreciated. I'm setting up the trial and was successful (I believe) till I ran up against this. Thank you very much.
Tom