Confluence is running on virtual server and all was fine. When I tried to connect it showed an error. So updated server and rebooted it. Started confluence again but issue remains.
When I su confluence, the login gets killed.
Any ideas or suggesttions?